Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 160021

Summary: No build support for AMD64
Product: [Retired] 389 Reporter: Parag Warudkar <parag.lkml>
Component: Directory ServerAssignee: Rich Megginson <rmeggins>
Status: CLOSED CURRENTRELEASE QA Contact: Orla Hegarty <ohegarty>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.1CC: bugs-redhat, k.georgiou
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: 1.0.2 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-05-05 19:25:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 183369    

Description Parag Warudkar 2005-06-10 02:41:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux) KHTML/3.4.0 (like Gecko)

Description of problem:
ldapserver build infrastructure does not support AMD64 Linux as a platform. 

Version-Release number of selected component (if applicable):
7.1

How reproducible:
Always

Steps to Reproduce:
1.Follow build instructions 
2.Start ldapserver build 
3. Fails 
   

Actual Results:  Successful build 

Expected Results:  Failure 

Additional info:

Comment 2 Rich Megginson 2006-01-06 21:25:07 UTC
Have you tried with the latest version 1.0.1?

Comment 3 Rich Megginson 2006-01-06 22:01:47 UTC
Nope, doesn't work.  Looks like the primary problem is that FDS 1.0.1 is using
NSPR 4.4.1 which doesn't have support for x86_64 - we're working on upgrading to
a newer version.