Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1598

Summary: Problem with httpd init script
Product: [Retired] Red Hat Linux Reporter: Mike McHenry <mmchenry>
Component: apacheAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: low    
Version: 6.0CC: mmchenry
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-03-24 21:38:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Mike McHenry 1999-03-18 08:25:59 UTC
/etc/rc.d/init.d/httpd script should use killproc httpd instead of
kill `cat /var/run/httpd.pid` as it currently does in the STOP
section. Without using killproc the green OK is not shown on a
shutdown of the httpd service.

Comment 1 Bill Nottingham 1999-03-18 16:50:59 UTC
*** Bug 1597 has been marked as a duplicate of this bug. ***



------- Additional Comments From mmchen@minn.net  03/18/99 03:48 -------
Duplicate bug report, please ignore

Comment 2 Preston Brown 1999-03-24 21:38:59 UTC
fixed in apache 1.3.6 and later.