Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 159513

Summary: gnome-keybinding-properties: volume control not possible
Product: [Fedora] Fedora Reporter: Thilo Pfennig <tpfennig>
Component: control-centerAssignee: Ray Strode [halfline] <rstrode>
Status: CLOSED DUPLICATE QA Contact: David Lawrence <dkl>
Severity: low Docs Contact:
Priority: medium    
Version: rawhideCC: marius.andreiana, wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-11-03 10:34:01 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Thilo Pfennig 2005-06-03 13:07:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Epiphany/1.6.3

Description of problem:
gnome-keybinding-properties for volume control fail to function because always is using master volume.

Version-Release number of selected component (if applicable):
control-center-2.10.1-6

How reproducible:
Always

Steps to Reproduce:
1.set in gnome-keybinding-properties volum,en control to ALT+ and ALT-
2.try to set volume with keys


Actual Results:  volume display is changing. That is the Master volume

Expected Results:  the volume that is set to be changed with the mixer should be used to change volume

Additional info:

on my gnome the master volume does not change anything of the output. so volume is changed with the channel "VIA DXS", that i have alreadf set up in the mixer.

Comment 1 Marius Andreiana 2005-11-03 09:16:44 UTC
Looks the same as bug #131241 , please mark as a duplicate if you agree. The
problem is with master volume, not gnome-keybinding-properties


Comment 2 Thilo Pfennig 2005-11-03 10:34:01 UTC

*** This bug has been marked as a duplicate of 131241 ***