Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 159213

Summary: Satellite nstaller fails on RHEL3 U5
Product: Red Hat Satellite 5 Reporter: David Milburn <dmilburn>
Component: InstallerAssignee: Robin Norwood <robin.norwood>
Status: CLOSED DUPLICATE QA Contact: Max Spevack <mspevack>
Severity: medium Docs Contact:
Priority: medium    
Version: 370CC: rhn-bugs
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-06-09 12:47:56 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description David Milburn 2005-05-31 17:14:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050302 Firefox/1.0.1 Fedora/1.0.1-1.3.2

Description of problem:
The install.sh script checks the /etc/redhat-release
file for either U3 or U4.

Version-Release number of selected component (if applicable):
rhn-3.7.1-5

How reproducible:
Always

Steps to Reproduce:
1. Install Satellite Server
2.
3.
  

Actual Results:  Will not succeed, installer looking for U3 or U4.

Expected Results:  Installation should complete successfully.

Additional info:

Problem should be fixed in upcoming build (371a or 372)

Comment 1 Clifford Perry 2005-06-09 12:47:56 UTC

*** This bug has been marked as a duplicate of 158248 ***