Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1592

Summary: Missing modules
Product: [Retired] Red Hat Linux Reporter: Martin Giguere <mgiguere>
Component: abootAssignee: Matt Wilson <msw>
Status: CLOSED ERRATA QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.0CC: mgiguere, pbrown
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-07-15 21:48:45 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Martin Giguere 1999-03-18 05:02:13 UTC
The following entries are on the menu, but the modules are
missing (the error given is:
  Could not find archive member xxxxx: file does not exist
 in archive

where xxxxx is

at1700.o
pcnet32.o
apricot.o
atp.o
depca.o
lance.o
rcpci45.o
via-rhine.o

Comment 1 Preston Brown 1999-03-18 20:41:59 UTC
can you expand on this, looks like the cut/paste failed.

Comment 2 Martin Giguere 1999-03-19 05:19:59 UTC
Try an ftp install using any of these drivers.  They are not on the
disk (they are not in modules.cgz)

Comment 3 Cristian Gafton 1999-03-19 05:24:59 UTC
assigned to msw

Comment 4 Bill Nottingham 1999-07-15 21:48:59 UTC
should be fixed in the errata bootdisks.