Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 159173

Summary: bad formatting
Product: [Fedora] Fedora Documentation Reporter: Bill Nottingham <notting>
Component: release-notesAssignee: Release Notes Tracker <relnotes>
Status: CLOSED CURRENTRELEASE QA Contact: Tammy Fox <tammy.c.fox>
Severity: medium Docs Contact:
Priority: medium    
Version: develCC: kwade, rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://fedoraproject.org/wiki/DocsProject/ReleaseNotes/Process
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-05-31 23:26:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 151189    

Description Bill Nottingham 2005-05-31 01:09:42 UTC
Description of problem, bug, incorrect information, or enhancement request:
...
Minimum: Pentium-class Fedora Core 4 is optimized for Pentium 4 CPUs, but also
supports earlier CPUs (such as Pentium, Pentium Pro, Pentium II, Pentium III,
and including AMD and VIA variants). This approach has been taken because
Pentium-class optimizations actually result in reduced performance for
non-Pentium-class processors, and Pentium 4 scheduling is sufficiently different
(while making up the bulk of today's processors) to warrant this change.
...

This ends up as one paragraph in Firefox.

Version of release notes this bug refers to:

Fedora Core 4 final release

Comment 1 Karsten Wade 2005-05-31 23:26:25 UTC
There is a bug in the XSL somewhere that concatenates all the <para>s in a
<listitem> container.  Yuck.  I worked around this by making them an intentional
paragraph.  Must seek this bug and destroy it.

Thanks noticing this weirdness.  Should make release.