Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 158721

Summary: failure to upgrade
Product: [Fedora] Fedora Reporter: David Woodhouse <dwmw2>
Component: net-snmpAssignee: Radek Vokal <rvokal>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-05-27 08:47:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description David Woodhouse 2005-05-25 07:35:16 UTC
On upgrading from FC3, the installer doesn't update to net-snmp-5.2.1-10,
presumably because it thinks that FC3's 'net-snmp-5.2.1-10.FC3' is newer.

Should we bump the release number of the FC4 package?

Comment 1 Radek Vokal 2005-05-25 07:41:29 UTC
There's a newer package in FC4-hold already, I'll ping Bill about it and
hopefully he will push it to FC4. 

Comment 2 Radek Vokal 2005-05-27 08:47:15 UTC
New package will make it into FC4 ..