Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 158494

Summary: iiimf doesn't appear on http://cvs.fedora.redhat.com/
Product: [Retired] Fedora Infrastructure Reporter: Jens Petersen <petersen>
Component: websiteAssignee: Greg DeKoenigsberg <gdk>
Status: CLOSED DUPLICATE QA Contact: Elliot Lee <sopwith>
Severity: medium Docs Contact:
Priority: medium    
Version: unspecifiedCC: eng-i18n-bugs, wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-05-23 01:32:14 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jens Petersen 2005-05-23 00:08:06 UTC
Description of problem:
For FC4 the "im-sdk" source package was renamed to "iiimf".
However "iiimf" doesn't appear in the ViewCVS interface yet.

How reproducible:
every time

Steps to Reproduce:
1. view http://cvs.fedora.redhat.com/viewcvs/devel/
2. or http://cvs.fedora.redhat.com/viewcvs/rpms/
3. search for iiimf package
  
Actual results:
No iiimf subdirs.  (Only old im-sdk dir)

Expected results:
To find "devel/iiimf/" and "rpms/iiimf/".

Additional info:
It has been like since the beginning afaik.

Comment 1 Warren Togami 2005-05-23 01:32:14 UTC

*** This bug has been marked as a duplicate of 158484 ***