Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 158430

Summary: yum fails during transaction check
Product: [Fedora] Fedora Reporter: Jerry Amundson <jamundso>
Component: yumAssignee: Jeremy Katz <katzj>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 4CC: katzj
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-05-22 22:16:12 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jerry Amundson 2005-05-22 06:44:18 UTC
Description of problem:
I've yum'ing out of development regularly since fc4test3 release. Gettings
errors since Fri 20 May 2005 09:26:34 PM CDT.

Version-Release number of selected component (if applicable):
2.3.2-2

How reproducible:
Always.

Steps to Reproduce: 
1. yum update
2.
3.
  
Actual results:
--> Running transaction check
Error: Missing Dependency: libjawt.so.6 is needed by package openoffice.org-core
Error: Unable to satisfy dependencies
Error: Package clamav needs libcrypto.so.4, this is not available.
Error: Package clamav-lib needs libcrypto.so.4, this is not available.
Error: Package clamav needs libssl.so.4, this is not available.
Error: Package openoffice.org-core needs libjawt.so.6, this is not available.
Error: Package clamav-lib needs libssl.so.4, this is not available.


Expected results:
An updated system.

Additional info:

Comment 1 Jerry Amundson 2005-05-22 22:16:12 UTC
I removed the openoffice.org-core and clamav packages. I also added the Extras
Development repo to allow the install of clamav and clamav-lib. Sorry - user error!