Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 158295

Summary: crash_report missing
Product: [Fedora] Fedora Reporter: Tim Waugh <twaugh>
Component: openoffice.orgAssignee: Caolan McNamara <caolanm>
Status: CLOSED WONTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-05-30 07:53:44 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Tim Waugh 2005-05-20 12:24:24 UTC
Description of problem:
OpenOffice.org Writer just crashed while selecting text.  The xses file for the
X session indicated that it tried to run a program called crash_report (sorry, I
don't have this message since the xses file was deleted on logout).

It failed to run crash_report, and there is no such binary installed.

Version-Release number of selected component (if applicable):
openoffice.org-core-1.9.100-1

How reproducible:
Haven't investigated the crash yet.  However:

locate crash_report
strings /usr/lib/openoffice.org1.9.100/program/* |grep crash_report