Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 157899

Summary: Default to "Sans" fonts
Product: [Fedora] Fedora Reporter: Ville Skyttä <scop>
Component: gkrellmAssignee: Karsten Hopp <karsten>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 4Keywords: EasyFix, FutureFeature, Patch
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-05-17 13:45:52 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
Default to Sans fonts none

Description Ville Skyttä 2005-05-16 20:52:08 UTC
With the most of a just installed FC4t3 desktop defaulting to Sans fonts,
gkrellm looks like an oddball out of the box with its Serif defaults.  "Fix"
attached.

Comment 1 Ville Skyttä 2005-05-16 20:52:08 UTC
Created attachment 114447 [details]
Default to Sans fonts

Comment 2 Karsten Hopp 2005-05-17 13:45:52 UTC
fixed in gkrellm-2.2.4-5, thanks