Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 157627

Summary: chkfontpath not finding bitstream-vera fonts
Product: [Fedora] Fedora Reporter: Steve <kkbbf81jd6>
Component: chkfontpathAssignee: Mike A. Harris <mharris>
Status: CLOSED NOTABUG QA Contact: Ben Levenson <benl>
Severity: medium Docs Contact:
Priority: medium    
Version: 3   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-05-13 10:25:10 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Steve 2005-05-13 08:29:36 UTC
Description of problem:
My system has the directory /usr/share/fonts/bitstream-vera/
yet 'chkfontpath -l' does not list it

Version-Release number of selected component (if applicable):
chkfontpath 1.10.0 release 2  
bitstream-vera-fonts 1.10 release 4

How reproducible:
EVery time


Steps to Reproduce:
1. $ chkfontpath -l
2.
3.
  
Actual results:
bitstream-vera not listed

Expected results:
bitstream-vera appears in the list

Additional info:

Comment 1 Mike A. Harris 2005-05-13 10:25:10 UTC
chkfontpath -l lists the xfs configured font paths, just as it was
designed to do.  There is no bug here, you just misunderstand what
the utility is for.

Red Hat has mailing lists for technical support issues like this, such
as "fedora-list@redhat.com" where you can post technical support
questions.

Bugzilla is not a technical support forum, and this is not a bug.

Closing "NOTABUG".