Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 157167

Summary: Missing eclipse-cdt-devel package
Product: [Fedora] Fedora Reporter: Anthony Green <green>
Component: eclipse-cdtAssignee: eclipse-bugs
Status: CLOSED NEXTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-05-09 14:18:26 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Anthony Green 2005-05-08 02:32:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0

Description of problem:
rawhide seems to be missing the CDT SDK bits (presumably to be packaged in eclipse-cdt-devel).  This is needed in order to develop toolchain plugins for the managed build system.  Please add this package.  Thanks!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install all eclipse packages.
2.Looked for eclipse-cdt-devel.
3.
  

Additional info:

Comment 1 Miloslav Trma─Ź 2005-05-08 11:55:37 UTC
*** Bug 157168 has been marked as a duplicate of this bug. ***

Comment 2 Andrew Overholt 2005-05-09 14:18:26 UTC
This package was removed due to space requirements in Fedora Core 4.  AIUI, once
we have anaconda support for multiple repos the space constraints will go away
and we can re-add eclipse-cdt-devel.

Closing NEXTRELEASE (and by "next release" I mean "FC5" ;) .