Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 157128

Summary: kgpg fails to show image in key
Product: Red Hat Enterprise Linux 4 Reporter: Morten Green Hermansen <mortengh>
Component: kdeutilsAssignee: Ngo Than <than>
Status: CLOSED DUPLICATE QA Contact: Ben Levenson <benl>
Severity: medium Docs Contact:
Priority: medium    
Version: 4.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-05-09 15:50:09 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Morten Green Hermansen 2005-05-07 07:03:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b) Gecko/20050217

Description of problem:
When adding an image to a keypair it cannot be shown afterwards.

Version-Release number of selected component (if applicable):
kdeutils-3.3.1-2

How reproducible:
Always

Steps to Reproduce:
1. Start kgpg from commandline
2. Press right mouse button on own key
3. Select 'Add Photo' on the popup menu
4. Select an jpg image
5. Enter password
6. (The size of the key has actually increased - good)

7. Expand tree on the key (A new line 'Photo id' has appeared)
8. Right click on 'Photo id' and select 'Open photo'
9. <nothing happends>

10. Menu -> View -> Photo ID's -> Small
11. Console prints "QImage::scale: Image is a null image"


Actual Results:  Nothing

Expected Results:  The photo from the key should have been shown.

Additional info:

Comment 1 Suzanne Hillman 2005-05-09 15:50:09 UTC

*** This bug has been marked as a duplicate of 157127 ***