Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 156789

Summary: Init sscript doesnt show program name
Product: [Fedora] Fedora Reporter: Petr Krištof <petr>
Component: openldapAssignee: Jay Fenlason <fenlason>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 4CC: jfeeney
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 2.2.23-5 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-08-25 17:36:12 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
set $prog on start none

Description Petr Krištof 2005-05-04 09:42:23 UTC
Description of problem:


Version-Release number of selected component (if applicable):
openldap-servers-2.2.23-4

How reproducible:
allways

Steps to Reproduce:
1. install openldap-servers-2.2.23-4
2. service ldap start
3.
  
Actual results:
Checking configuration files for :  config file

Expected results:
Checking configuration files for slapd:  config file

Additional info:
Variable $prog is set too late. Script uses variable $prog
before it is initialised.

Comment 1 Petr Krištof 2005-05-04 09:44:52 UTC
Created attachment 113999 [details]
set $prog on start

Initialisation of $prog variable is moved on begin of the script.

Comment 2 Petr Krištof 2005-08-25 17:36:12 UTC
Seems it is fixed in FC-$ final.