Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 156669

Summary: Can't install from SATA CD/DVD drive
Product: Red Hat Enterprise Linux 4 Reporter: Need Real Name <scmolen>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED DUPLICATE QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: 4.0Keywords: FutureFeature
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-05-03 02:28:19 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Need Real Name 2005-05-03 02:23:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Description of problem:
Hardware used is a Plextor PX716SA SATA DVD+RW drive. Installed in a Dell PowerEdge 400SC (Intel ICH5 SATA/IDE controller).

When booting from CD or DVD install media, installer requests the "appropriate driver". Selecting any driver in the list -- no driver in the list allows you to continue.

Attempted with RHEL4 Disc 1 and Fedora Core 3 DVD.

RHEL4/FC3 does not include SATA CD/DVD driver!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot from RHEL4 or FC3 media in SATA CD/DVD drive
2. Watch installer prompt you for the correct driver to proceed
  

Actual Results:  Can't find driver to continue the installation from media in SATA CD/DVD drive.

Expected Results:  Anaconda should proceed with installation, continuing to read from the install media.

Additional info:

Comment 1 Jeremy Katz 2005-05-03 02:28:19 UTC

*** This bug has been marked as a duplicate of 156663 ***