Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 156438

Summary: public key not available for pax-3.0-11.i386.rpm
Product: [Fedora] Fedora Reporter: Peter Ennis <peterennis>
Component: yumAssignee: Jeremy Katz <katzj>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: katzj
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-06-13 22:12:24 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Peter Ennis 2005-04-30 05:34:32 UTC
Description of problem:

Performing the following to resolve dependencies:
  Install: audit-libs.i386 0:0.7.1-1 - development
  Install: gnome-python2-gnomevfs.i386 0:2.10.0-1 - development
  Install: libgcrypt-devel.i386 0:1.2.1-1 - development
  Install: libgpg-error-devel.i386 0:1.0-2 - development
  Install: libselinux-devel.i386 0:1.23.8-1 - development
  Install: libwpd.i386 0:0.8.0-4 - development
  Install: perl-BSD-Resource.i386 0:1.24-3 - development
  Install: perl-Compress-Zlib.i386 0:1.34-2 - development
  Install: pm-utils.i386 0:0.01-1 - development
  Install: python-elementtree.i386 0:1.2.6-4 - development
  Install: sqlite-devel.i386 0:3.1.2-3 - development
Total download size: 562 M
Is this ok [y/N]: y
Downloading Packages:
warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID 30c9ecf8
public key not available for pax-3.0-11.i386.rpm
[root@lfs lfs6]#


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. yum update
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jeremy Katz 2005-06-13 22:12:24 UTC
Packages in the development tree are regularly not signed and this is not a bug.