Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 156423

Summary: English OpenOffice.org in an otherwise norwegian install
Product: [Fedora] Fedora Reporter: Kyrre Ness Sjøbæk <kyrsjo>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED RAWHIDE QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: caolanm, notting
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-05-05 21:50:23 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 136450    

Description Kyrre Ness Sjøbæk 2005-04-29 22:50:03 UTC
Description of problem:
I did select "norwegian" as my primary language during my install of FC4/rawhide
- and whole of (most of, at least) my desktop is in norwegian. Not OpenOffice.org.

Version-Release number of selected component (if applicable):
openoffice.org-*-1.9.96-2

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Caolan McNamara 2005-05-03 07:30:18 UTC
The norwegian translations are in the two langpack rpms of...

openoffice.org-langpack-nb_NO-1.9.96-2.i386.rpm
openoffice.org-langpack-nn_NO-1.9.96-2.i386.rpm

did they get installed in the first place ?


Comment 2 Kyrre Ness Sjøbæk 2005-05-03 16:07:01 UTC
rpm -qa | grep langpack turns up empty.

Hmm.. I did a text mode install, and selected "norwegian" at the beginning.
Installer was in norwegian, desktop is in norwegian etc. But no norwegian OOo...

Seems more like an anaconda bug, then...

Comment 3 Kyrre Ness Sjøbæk 2005-05-03 19:11:08 UTC
installing those packages solves it, yes. But it should happen automatically.

Comment 4 Bill Nottingham 2005-05-04 16:13:36 UTC
If you select Norwegian at the beginning, the Norwegian support group *should*
be installed automatically. It would be an installer bug if it's not.

Comment 5 Jeremy Katz 2005-05-04 16:39:57 UTC
What version of anaconda was in the tree you installed from?  I think Chris
fixed this on Monday

Comment 6 Kyrre Ness Sjøbæk 2005-05-05 10:24:59 UTC
This is what i find of anaconda RPM's in my rawhide three (i have not updated it
since installing): (development/i386/Fedora/RPMS)

[kyrre@kyrre RPMS]$ ls | grep anaconda
anaconda-10.2.0.55-1.i386.rpm
anaconda-help-10.1.0-1.noarch.rpm
anaconda-runtime-10.2.0.55-1.i386.rpm
busybox-anaconda-1.00-4.i386.rpm

If you tell me how to rsync the rawhide three to newest version, i can do a
format and reinstall on the computer, just for testing that it is fixed (and
probably hunting down other bugs as we go).

Was textinstall selected because the box only has 128 MB RAM?

Comment 7 Jeremy Katz 2005-05-05 21:50:23 UTC
this should be fixed with test3.