Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 156294

Summary: ppt exported from sxi looks better in oo1.9.96 then the sxi
Product: [Fedora] Fedora Reporter: Hans de Goede <hdegoede>
Component: openoffice.orgAssignee: Caolan McNamara <caolanm>
Status: CLOSED UPSTREAM QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: marius.andreiana
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 1.9.122-4 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-12-05 12:43:22 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
PPt file which does import correctly
none
original sxw
none
screenshot on opening the original sxw on 1.9.117-1
none
screen shot of the sxi opened at slide 85
none
screenshot of ppt, which was exported with ooo 1.x from the sxi none

Description Hans de Goede 2005-04-28 17:26:17 UTC
Open the sxi file attached to bug 156255 and take a look at the text on slide
85, notice how it doesn't fit on the slide.

Now open the ppt file attached to this bug, this was exported from the sxi file
using ooo 1.1.?, and again goto slide 85 now it does fit. The same happens on a
lott of other slides.

I would expect the sxi import of oo2.0 to be flawless or atleast better then the
ppt import.

Comment 1 Hans de Goede 2005-04-28 17:26:18 UTC
Created attachment 113798 [details]
PPt file which does import correctly

Comment 2 Caolan McNamara 2005-06-28 12:41:45 UTC
Text seems to fit fine on page 85 with 1.9.112

Comment 3 Hans de Goede 2005-06-30 13:10:27 UTC
Caolan,

You probably tried the file attached to this bug, which is a ppt exported with
ooo 1.1.x, which is attached as an example to show that a ppt exported file
works better then the original sxi file.

If you open the sxi file from which the ppt was exported it still doesn't fit,
the sxi file is attached to bug 156255. Also see my initial comment, which
states: "Open the sxi file attached to bug 156255"


Comment 4 Caolan McNamara 2005-07-15 14:49:18 UTC
Created attachment 116802 [details]
original sxw

Comment 5 Caolan McNamara 2005-07-15 14:51:38 UTC
Created attachment 116803 [details]
screenshot on opening the original sxw on 1.9.117-1

Comment 6 Caolan McNamara 2005-07-15 14:57:45 UTC
How's that, that's the original .sxw opened in 1.9.117-1 in rawhide, which will
be updated to fc4 soon

Comment 7 Hans de Goede 2005-07-15 16:16:52 UTC
Looks better,

When I find the time I'll do a yum update on my rawhide partition, verify and close.


Comment 8 Caolan McNamara 2005-07-15 17:30:17 UTC
I'll leave as needinfo until then.

Comment 9 Caolan McNamara 2005-07-28 12:58:48 UTC
can we close this then ?

Comment 10 Caolan McNamara 2005-08-06 07:55:36 UTC
I'll risk assuming that it's acceptable now.

Comment 11 Hans de Goede 2005-08-07 09:44:41 UTC
I'm sorry, but with openoffice.org-impress-1.9.122-3.2.0.fc5 from Rawhide this
bug still happens (or is back again)


Comment 12 Hans de Goede 2005-09-20 09:58:41 UTC
I noticed a couple of days ago that this bug has changed. Now the sxi / ppt
import are consistent and both don't fit the page anymore :|



Comment 13 Marius Andreiana 2005-11-03 10:37:44 UTC
Hans, please attach a screenshot too. Are you able to test with OOo 2.0 in FC4
updates?

Comment 14 Hans de Goede 2005-12-05 07:24:26 UTC
Created attachment 121830 [details]
screen shot of the sxi opened at slide 85

Sorry, I'm running rawhide on both my systems not FC4, my current ooo version
is:
2.0.1-0.142.1.2

Comment 15 Hans de Goede 2005-12-05 07:27:05 UTC
Created attachment 121831 [details]
screenshot of ppt, which was exported with ooo 1.x from the sxi

Notice that the ppt is back as it should be once again, some versions back the
ppt had the same problem as the sxi but now the ppt "works" again.

On a related note the original presentation was created in ppt then migrated to
ooo. All later editing was done in ooo, the ppt export was to be able to show
it on windows computers.

Comment 16 Caolan McNamara 2005-12-05 12:43:22 UTC
let's move this upstream for some insight from the impress developers as it
affects upstream version, http://www.openoffice.org/issues/show_bug.cgi?id=58888