Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 156247

Summary: FC4 rebuild failed
Product: [Fedora] Fedora Reporter: Michael Schwendt <bugs.michael>
Component: udftoolsAssignee: Matthias Saou <matthias>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: pb
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-05-03 13:34:29 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Michael Schwendt 2005-04-28 13:22:28 UTC
This package failed to rebuild for FC4 Development around 2005-04-11 after an
automated release bump.

Build failure logs at: http://fedoraproject.org/extras/development/build-logs/

Comment 1 Michael Schwendt 2005-04-28 13:22:53 UTC
http://sourceforge.net/tracker/?group_id=295&atid=100295


Comment 2 Matthias Saou 2005-05-03 13:34:29 UTC
I've included two new patches from the Debian package to fix this build issue.

Comment 3 Peter Bieringer 2005-10-20 10:30:26 UTC
It's not related to Fedora Core, but I don't know how to file a feature
(package) request on RHEL4:

Is it possible that udftools would be also pushed into RHEL4 (extra). I use now
here the rebuilded SRPMS from FC4, looks like working. Or are there any other
hints available how to use DVD-RAM on RHEL4 with filesystem UDF?
BTW: neither dag nor dries RPM archive provide udftools at all.

Comment 4 Matthias Saou 2005-10-20 10:45:20 UTC
I could push udftools into rpmforge in order to at least get binary builds for
RHEL4 (totally unofficial and unsupported of course), as there is no equivalent
of Fedora Extras in the RHEL world : The RHEL Extras seem to consist only of
packages whose licenses made them stay apart (ipw2x00 firmwares, flash browser
plugin, java runtime...).

Comment 5 Peter Bieringer 2005-10-20 10:53:55 UTC
Getting this package via dag or dries additional repositories would be very good
for the moment. Perhaps you can notify RHEL team that udftools should be
included in upcoming RHEL4 U3 because it would be common used in the future for
backup on DVD-RAM for sure.