Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 156219

Summary: FC4 rebuild failed
Product: [Fedora] Fedora Reporter: Michael Schwendt <bugs.michael>
Component: gtkmm24Assignee: Denis Leroy <denisleroy>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-05-08 21:01:33 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 156443, 157183    

Description Michael Schwendt 2005-04-28 13:10:01 UTC
This package failed to rebuild for FC4 Development around 2005-04-11 after an
automated release bump.

Architectures: i386 ppc

Build failure logs at: http://fedoraproject.org/extras/development/build-logs/

Comment 1 Denis Leroy 2005-04-29 07:11:07 UTC
Should be fixed with the recent update.

On a different topic, i couldn't find documentation on the different STATUS
values, so i had to take a guess and put it on ON_DEV. Please let me know if
that was correct.


Comment 2 Michael Schwendt 2005-04-29 10:48:44 UTC
Usual simple procedure: NEW -> you take a look at the bug/report and set it
ASSIGNED (if you accept it and pursue the issue further), else you close it as
WONTFIX, NOTABUG, NEEDINFO, whatever applies. For fixes you imported into CVS,
it's up to you how you track bugs until a rebuild is done and confirms that an
issue is fixed. Setting it to MODIFIED works (although there is no dedicated QA
team which would verify the fix), but also keeping it set to ASSIGNED. As I
can't verify the fix for "ppc", for instance, I can't help with testing the fix. 

Don't forget to run "make tag" after doing version/release upgrades in CVS. The
tags will be necessary as soon as the automated build system goes live. Whether
it still makes sense to request builds via the Wiki page (FC4Status page)
remains to be seen. Currently, the page is pretty full because work focuses on
getting automated builds ready.

Comment 3 Denis Leroy 2005-05-08 21:01:33 UTC
build successful.