Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 156218

Summary: gtranslator - FC4 rebuild failed
Product: [Fedora] Fedora Reporter: Michael Schwendt <bugs.michael>
Component: gtranslatorAssignee: Orphan Owner <extras-orphan>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: jwboyer
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-05-13 10:35:24 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 157183    
Attachments:
Description Flags
Patch to allow the build to proceed past warnings none

Description Michael Schwendt 2005-04-28 13:08:47 UTC
This package failed to rebuild for FC4 Development around 2005-04-11 after an
automated release bump.

Architectures: i386 ppc

Build failure logs at: http://fedoraproject.org/extras/development/build-logs/

Comment 1 Josh Boyer 2005-05-08 22:36:33 UTC
Created attachment 114144 [details]
Patch to allow the build to proceed past warnings

This should hopefully allow the build to proceed past the warnings that are
generated.

Comment 2 Michael Schwendt 2005-05-08 23:16:08 UTC
Package is orphaned. Do you want it?


Comment 3 Josh Boyer 2005-05-09 11:15:43 UTC
I doubt I have the time to do it justice.  I was just trying to help out since
it's on the list of bugs blocking FC4 Extras.

Should orphaned packages be listed on that bug?

Comment 4 Michael Schwendt 2005-05-09 11:40:45 UTC
Yes, because they are in the repository as FC3 binaries, may fail badly with
FC4, and would need some action to be removed.

Comment 5 Josh Boyer 2005-05-11 13:08:22 UTC
Ok, I've got mach installed and working now.  I'll try to get gtranslator
compiling later today and push it through the build system.

Comment 6 Josh Boyer 2005-05-12 11:22:56 UTC
The package built successfully for development last night.  I don't currently
have a FC4tN box to test the resulting binary though.

What should be done at this point?

Comment 7 Michael Schwendt 2005-05-12 13:54:57 UTC
Some observations:

* It starts up fine on current Rawhide.

* URL in spec file and Help > "gtranslator website" menu point to
www.gtranslator.org, which seems to be a crap page for a domain grabbed by a web
directory provider. Newer home page of the project seems to be
http://gtranslator.sourceforge.net

* 1.1.6 has been released.

[...]

In case you want to take over this package, request bugzilla component ownership
change via Wiki.


Comment 8 Josh Boyer 2005-05-13 02:03:54 UTC
Updated to 1.1.6, fixed URL in spec file, and completed a successful build.

Can this bug now be closed?