Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 155945

Summary: [RHEL3-U7] Diskdump - Salvage kernel messages
Product: Red Hat Enterprise Linux 3 Reporter: Yuuichi Nagahama <nagahama>
Component: kernelAssignee: Nobuhiro Tachino <ntachino>
Status: CLOSED WONTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 3.0CC: aimamura, anderson, dff, halligan, ktokunag, ntachino, petrides, tao, tburke
Target Milestone: ---Keywords: FutureFeature
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard: kernel
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-10-21 14:03:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 170445    

Description Yuuichi Nagahama 2005-04-25 22:49:16 UTC
1. Feature Name: Salvage kernel messages which were not written
                to a log file from a crash dump
Diskdump salvages lost messages from the crash dump
and appends to a log file.

2. Description:
  Architectures (mark all that apply)
x 32-bit x86
x 64-bit Itanium2
x 64-bit AMD64/Intel EM64T
x 64-bit IBM POWER
 31-bit IBM S/390
 64-bit IBM zSeries

  Dependencies: Diskdump, Sysklogd
  External links: None
  Priority (H,M,L): Low
  Target Releases: RHEL3-U6 Beta
  Target Release Date: 5/23/05
  Drivers or hardware dependency: None
  Target Kernel: RHEL3-U6 Beta

Comment 3 Marty Wesley 2005-05-26 06:40:25 UTC
PM ACK for U6

Comment 6 Nobuhiro Tachino 2005-06-27 20:15:31 UTC
I want to drop this feature for RHEL3U6 because this has low priority and I have
other more important things which should be done. Please drop this from CanFix list.


Comment 7 Tim Burke 2005-07-11 15:22:29 UTC
based on above comment, moving off U6 canfix list, and placing on U7 proposed list.

Comment 8 Ernie Petrides 2005-10-06 23:53:37 UTC
Converting from FZ to BZ.

Comment 11 Nobuhiro Tachino 2005-10-21 14:03:11 UTC
OK, I agree that this feature is too late to be included in Update7. I
withdrawed the related IT and change the status of this BZ to WONTFIX.