Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 155732

Summary: missing dep: perl(Net::Telnet)
Product: [Fedora] Fedora Reporter: John Ellson <john.ellson>
Component: fenceAssignee: Chris Feist <cfeist>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: jim.cornette, marius.andreiana
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-08-20 07:42:10 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description John Ellson 2005-04-22 16:19:25 UTC
Description of problem:
There is no perl(Net::Telnet) in Fedora-Core development.


Version-Release number of selected component (if applicable):
fence-1.27-1

How reproducible:
100%

Steps to Reproduce:
1.rpm -Uvh fence-1.27-1.i386.rpm
2.
3.
  
Actual results:
error: Failed dependencies:
        perl(Net::Telnet) is needed by fence-1.27-1.i386


Expected results:


Additional info:

Comment 1 Chris Feist 2005-04-22 20:06:04 UTC
Thanks, I've requested that package be re-added to Fedora.

Comment 2 Jim Cornette 2005-04-25 02:04:04 UTC
I have fence-1.5-1 installed. I have errors as described above when trying to
yum update the current development version.

Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package fence.i386 0:1.27-1 set to be updated
--> Running transaction check
--> Processing Dependency: perl(Net::Telnet) for package: fence
--> Finished Dependency Resolution
Error: Missing Dependency: perl(Net::Telnet) is needed by package fence


Comment 3 Chris Feist 2005-04-25 14:58:43 UTC
The package is now included in the fc4 distribution.

Comment 4 Jim Cornette 2005-04-26 22:38:44 UTC
Thanks!
Dependency Installed: perl-Net-Telnet.noarch 0:3.03-4
Updated: fence.i386 0:1.27-1
Complete!



Comment 5 Marius Andreiana 2005-08-20 07:42:10 UTC
Marking as fixed per comments #3 and #4