Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 155547

Summary: bootup "Welcome to Fedora" is in red, not blue
Product: [Fedora] Fedora Reporter: Steve Hall <digitect>
Component: initscriptsAssignee: Bill Nottingham <notting>
Status: CLOSED DUPLICATE QA Contact: Brock Organ <borgan>
Severity: low Docs Contact:
Priority: medium    
Version: 3CC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-04-21 20:25:19 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Steve Hall 2005-04-21 11:32:56 UTC
Branding errror during bootup displayes "Welcome to Fedora..." in red rather
than Fedora's blue.

Comment 1 Dave Jones 2005-04-21 17:14:17 UTC
note, that blue-on-black text probably has accessability problems due to it
being hard to read, so this might not be such a good idea.


Comment 2 Steve Hall 2005-04-21 18:05:17 UTC
Bright blue, given the context, would likely be understood. Red is as much a
problems across the range of eye disabilities. 

But the point is that Red Hat's branding is wrong in any case, it should match
adjacent if Fedora's branding is unable to be accomodated.

Comment 3 Bill Nottingham 2005-04-21 20:25:19 UTC

*** This bug has been marked as a duplicate of 147093 ***