Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 155540

Summary: no documentation directory with firefox
Product: [Fedora] Fedora Reporter: Thilo Pfennig <tpfennig>
Component: firefoxAssignee: Christopher Aillon <caillon>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 3CC: wtogami
Target Milestone: ---Keywords: FutureFeature
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-04-21 09:41:47 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Thilo Pfennig 2005-04-21 09:40:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
I am missing a directory like /usr/share/doc/firefox-[version] . As I can not find the syntax for starting Firefox in my language in the firefox gelp I was looking for more documentation in a documentaion directory. I think such a directory would be a good thing. It could also contain a README, a Changelog and other things.

Version-Release number of selected component (if applicable):
firefox-1.0.2-1.3.1

How reproducible:
Always

Steps to Reproduce:
ls /usr/share/doc/firefox*  

Actual Results:  no documentation directory for firefox.

Additional info:

Comment 1 Thilo Pfennig 2005-04-21 09:41:47 UTC

*** This bug has been marked as a duplicate of 155539 ***