Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 155484

Summary: HWCERT: IBM 8837-x86
Product: [Retired] Red Hat Ready Certification Tests Reporter: Wayne Westerhold <waynew>
Component: analyzerAssignee: Richard Li <richardl>
Status: CLOSED NOTABUG QA Contact: Rob Landry <rlandry>
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://www-1.ibm.com/servers/eserver/education/cust/xseries/xref.html
Whiteboard: IBM
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-05-02 20:03:40 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Wayne Westerhold 2005-04-20 19:24:29 UTC
Red Hat Hardware Certification Submitted

Product:  Red Hat Enterprise Linux
Version:  4
Make:     IBM
Model:    8837-x86
Vendor:   IBM
Category: Server
Reporter: waynew@us.ibm.com

File Uploaded:
x86hugemem-noraid-rhr2-8837_x86-Nahant_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/3ff54dfbb9bcb13feaa85a9f3eecea67/x86hugemem-noraid-rhr2-8837_x86-Nahant_results-1.noarch.rpm

0   PASSED   CDROM
    FAILED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   STORAGE
    FAILED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
1   FAILED   INFO
    PASSED   NETWORK

Comment 1 Wayne Westerhold 2005-04-20 19:25:01 UTC
New Hardware Certification Package Submitted

File Uploaded:
x86hugemem-rhr2-eserver_xSeries_336___883741U__-Nahant_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/c641fc283c4b213a7d02c88bb417902e/x86hugemem-rhr2-eserver_xSeries_336___883741U__-Nahant_results-1.noarch.rpm

0   PASSED   CDROM
    FAILED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   MEMORY
    PASSED   CORE


Comment 2 Richard Li 2005-04-25 15:52:20 UTC
There does not appear to be a passing INFO test anywhere. Can you investigate
this issue? Thanks.

Comment 3 Richard Li 2005-05-02 20:03:40 UTC
Closing since this is just the i386 test results from bug 155482.