Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 155270

Summary: /etc/init.d/functions needs sed -i s/echo_failed/echo_failure/
Product: [Fedora] Fedora Reporter: Alexandre Oliva <oliva>
Component: initscriptsAssignee: Bill Nottingham <notting>
Status: CLOSED RAWHIDE QA Contact: Brock Organ <borgan>
Severity: medium Docs Contact:
Priority: medium    
Version: 4CC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 8.09-1 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-04-18 18:59:50 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 165223    

Description Alexandre Oliva 2005-04-18 18:41:34 UTC
Description of problem:
If any service fails to start while rhgb is running, we get an `echo_failed not
found' in VT1.  That's because the function name is echo_failure, not
echo_failed, but action() calls echo_failed.

Version-Release number of selected component (if applicable):
initscripts-8.08-2

Comment 1 Bill Nottingham 2005-04-18 18:59:50 UTC
Cute. That's been there a while.

Will be fixed in 8.09-1.