Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 155180

Summary: Tutorial for new users on configuring updates
Product: [Fedora] Fedora Documentation Reporter: Stuart Ellis <stuart>
Component: docs-requestsAssignee: Stuart Ellis <stuart>
Status: CLOSED WONTFIX QA Contact: Mark Johnson <mjohnson>
Severity: medium Docs Contact:
Priority: medium    
Version: develCC: eric, stickster
Target Milestone: ---Keywords: FutureFeature
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-06-30 15:56:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 129807    

Description Stuart Ellis 2005-04-17 17:36:01 UTC
Description of problem:

The "Keeping Up to Date" tutorial on the Website isn't current.  It may also be
better to us to use the graphical tools for a walk-through for new users:

http://fedora.redhat.com/docs/updates/

This is a draft walk-through using up2date and the alert icon:

HTML: http://www.mythic-beasts.com/~hobb/fedora/using-up2date-en/

DocBook source:
http://www.mythic-beasts.com/~hobb/fedora/fedora-using-up2date-0.2.tar.gz


Version-Release number of selected component (if applicable): The current
tutorial is in CVS, as fedora-docs/updates/updates-en (version 0.13).

Comment 1 Stuart Ellis 2005-06-05 13:26:03 UTC
Imported into CVS.   Renamed "desktop-up2date" to avoid confusion, since it does
not aim to cover use of the command-line up2date utility.

Comment 2 eric@christensenplace.us 2009-06-26 04:40:16 UTC
Can this bug be closed?

Comment 3 eric@christensenplace.us 2009-06-30 15:56:30 UTC
These guides are no longer being supported or updated.  If you feel your ticket could better be supported in one of our other guides please feel free to reopen and reassign the ticket to that guide.

Thank you for taking the time to submit your bug.

Comment 4 eric@christensenplace.us 2009-07-07 04:08:55 UTC
Ticket moved to allow products to be removed from BZ.