Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 155150

Summary: unable to start eth0 on/after first boot
Product: [Fedora] Fedora Reporter: Don Russell <don>
Component: system-config-networkAssignee: Harald Hoyer <harald>
Status: CLOSED RAWHIDE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 4   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-05-17 12:17:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Don Russell 2005-04-17 05:48:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
I upgraded my FC3 system to FC4 T2 from DVD. The upgrade went well, but when completed I could not get eth0 started.

I then did a clean install of FC4 T2 and tried again.. same result.

Not being able to get any network connection going, I re-installed FC3...

From FC3... /sbin/lspci shows (ethernet related):

02:01.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install FC4 T2
2. Reboot after install
3. Watch for messages about starting eth0
  

Actual Results:  got message 
starting eth0 [FAILED]


Expected Results:  eth0 shuld have started with no problems, it works with FC3

Additional info:

The ethernet controller on this machine is (from FC3)
/sbin/lspci shows (ethernet related):

02:01.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)

Machine is Toshiba laptop Satellite 1115-S103

I'm using high severity because the system is practically unusable without a network.

Comment 1 Don Russell 2005-04-17 05:56:42 UTC
I asked questions in the test mail list before creating this bug report:

https://www.redhat.com/archives/fedora-test-list/2005-April/msg01146.html

Comment 2 Dan Williams 2005-05-16 20:32:58 UTC
->system-config-network

Comment 3 Don Russell 2005-05-17 03:28:09 UTC
FYI - I upgraded FC3 to FC4T3 and had no problems with the network. So, this
appears to have been fixed since FC4T2.