Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 155004

Summary: No volume applet
Product: [Fedora] Fedora Reporter: Sigge Kotliar <sigge>
Component: gnome-appletsAssignee: Ray Strode [halfline] <rstrode>
Status: CLOSED DUPLICATE QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: 4   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-08-13 09:47:47 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Sigge Kotliar 2005-04-15 15:38:00 UTC
Description of problem:
After having upgraded to FC4T2 from FC3 there is no volume applet in my panel.
When trying to add one, I get no error messages or anything, but no volume
applet appears. Tried updating gnome-applets to rawhide, didn't help.


Version-Release number of selected component (if applicable):
gnome-applets-2.10.1-3
gnome-panel-2.10.1-1

Comment 1 Sigge Kotliar 2005-08-13 09:47:47 UTC
Caused by the same reason as Bug 154936.

*** This bug has been marked as a duplicate of 154936 ***