Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 154827

Summary: bonobo-component-browser problem
Product: [Fedora] Fedora Reporter: Matthias Clasen <mclasen>
Component: libbonobouiAssignee: Ray Strode [halfline] <rstrode>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: davidz, sangu.fedora
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-04-15 15:33:22 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 136451    

Description Matthias Clasen 2005-04-14 14:07:42 UTC
three problems:

1. bonobo-browser.desktop is in the libbonoboui package, but the actual
  binary is in libbonoboui-devel
2. the browser appears in the wrong menu, it should be in Programming, if at all
3. it doesn't have an icon

Comment 1 Ray Strode [halfline] 2005-04-15 15:29:02 UTC
I don't think the browser really needs to be in the menus at all.  Those who use
it probably are working at the console anyway at the time, so they can just type it.

Let's just drop it from the menus.

Comment 2 Ray Strode [halfline] 2005-04-15 15:33:22 UTC
should be fixed in tomorrow's rawhide.

Comment 3 Ray Strode [halfline] 2005-04-15 20:19:04 UTC
*** Bug 154931 has been marked as a duplicate of this bug. ***

Comment 4 sangu 2005-05-02 10:36:40 UTC
*** Bug 148845 has been marked as a duplicate of this bug. ***