Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 154569

Summary: Installer hangs during AGPGART test
Product: [Fedora] Fedora Reporter: Dan Kane <danielkane>
Component: kernelAssignee: Dave Jones <davej>
Status: CLOSED DUPLICATE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 4CC: pfrields
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-05-23 23:50:20 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Dan Kane 2005-04-12 18:59:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

Description of problem:
Been having issues with installing Fedora since FC3 (see bug #122760 for history and machine specs - attachments)

When installing FC4t1 on my Dell Dimension 4500 S (no jokes please ;-), the installer hangs after testing AGPGART..."linux noprobe" and "linux skipddc" (and combined) have no effect.

The last line of output before it hangs is a report about finding some "stolen memory", presumably reserved by the onboard (but unused) AGP graphics chipset.

The saga continues ;-)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Power up with CD #1 in drive
2. At prompt, enter "linux resolution=1280x1024"
3. Elvis leaves with the fat lady
  

Actual Results:  Tears...questioning the fabric of reality and the injustice of it all...

Expected Results:  Happiness, enlightenment and unbounded joy

Additional info:

Comment 1 Dave Jones 2005-05-23 23:50:20 UTC

*** This bug has been marked as a duplicate of 154673 ***