Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 154413

Summary: Turn on early-login by default
Product: [Fedora] Fedora Reporter: Matthias Clasen <mclasen>
Component: gdmAssignee: Ray Strode [halfline] <rstrode>
Status: CLOSED DEFERRED QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: gajownik
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-04-25 19:15:48 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 154414, 154417, 154418    
Bug Blocks: 136451    

Description Matthias Clasen 2005-04-11 16:06:33 UTC
it will give us

- reduced boot time 
- increased stability

Comment 1 Matthias Clasen 2005-04-11 16:18:48 UTC
*** Bug 154420 has been marked as a duplicate of this bug. ***

Comment 2 Ray Strode [halfline] 2005-04-25 19:15:48 UTC
So it looks like we aren't going to get all our tasks done in time to get this
on by default.  We'll have to ship it off for now.