Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 154180

Summary: Current language support selection is buried in package selection screen
Product: [Fedora] Fedora Reporter: Leon Ho <llch>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED NOTABUG QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: eng-i18n-bugs
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-04-12 18:00:26 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Leon Ho 2005-04-08 00:46:06 UTC
Description of problem:
As discussed with Jeremy, it is great to have such changes. However due to the
fact user does not know they need to press "customize package" to able to choose
what extra language support he/she wants, it will create some confusion over
this and many users will miss this option.

Version-Release number of selected component (if applicable):


How reproducible:
everytime

Steps to Reproduce:
1. Choose Japanese
2. Press next for all default installation
  
Actual results:
Installation get installed immediately without indicate he can choose extra
language support "pack".

Expected results:
Users should get some indication or message or some good interaction to able
them to know there are some language support pack to choose.

Additional info:

Comment 1 Jeremy Katz 2005-04-12 18:00:26 UTC
I think that a release note is the appropriate way to go here.  It's only likely
to cause confusion because people have always seen something different in
anaconda.  Language support is no different from any other software.  We install
some defaults which happen to be influenced by your language type -- if you want
more software, you need to customize the selection.