Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 154108

Summary: RHEL3: mtab locking
Product: Red Hat Enterprise Linux 3 Reporter: Karel Zak <kzak>
Component: util-linuxAssignee: Karel Zak <kzak>
Status: CLOSED DUPLICATE QA Contact: Ben Levenson <benl>
Severity: medium Docs Contact:
Priority: medium    
Version: 3.0CC: prockai, pvrabec, tao
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-07-28 16:41:33 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Karel Zak 2005-04-07 12:38:01 UTC
+++ This bug was initially created as a clone of Bug #143118 +++

RHBA-2005:223-03 - am-utils bug fix update:

This release alone should fix most of the problems involved, under   
conditions where only few competing mounts are ran at once. If your   
automounters happen to carry out several tens or hundreds of mounts, the   
problem may persist though and you need to update util-linux package, 
                                   ^^^^^^^^^^^^^^^^^^^^^^^^^^
providing the /bin/mount program as well to a fixed version to remedy it.

Comment 1 Karel Zak 2005-07-28 16:41:33 UTC

*** This bug has been marked as a duplicate of 143118 ***