Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 153320

Summary: yelp complains "could not load section" when invoked via right-click on an applet and choosing "help"
Product: [Fedora] Fedora Reporter: Telsa Gwynne <hobbit>
Component: yelpAssignee: Matthew Barnes <mbarnes>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 4   
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: yelp-2.14.3-1.fc5 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-08-23 19:04:10 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Telsa Gwynne 2005-04-04 19:22:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041020

Description of problem:


Version-Release number of selected component (if applicable):
yelp-2.9.3-3

How reproducible:
Always

Steps to Reproduce:
1. Right-click on Notification Area applet
2. Select "Help"

  

Actual Results:  yelp started, but complained "Could not load section 'gospanel-567'".


Additional info:

This is presumably the same bug as other yelp bugs involving
yelp, but just in the remote case that "right-click -> Help" is
different, there you go.

Comment 1 Telsa Gwynne 2005-04-04 19:53:32 UTC
*** Bug 153657 has been marked as a duplicate of this bug. ***

Comment 2 Matthew Barnes 2006-08-23 19:04:10 UTC
This seems to be working okay in the latest Fedora Core 5 update, so I'm going
to close this bug.  Please feel free to re-open it if you are still experiencing
this problem.