Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 153317

Summary: notification applet crashed when I changed the default theme in Gnome
Product: [Fedora] Fedora Reporter: Telsa Gwynne <hobbit>
Component: gnome-panelAssignee: Mark McLoughlin <markmc>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 4   
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-04-27 09:00:13 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
stack trace none

Description Telsa Gwynne 2005-04-04 19:03:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041020

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1. Installed fc4test1. Logged in.
2. Went to change theme (Desktop -> Preferences -> Theme, or 
gnome-control-center; don't remember which I used.)
3. Clicked Grand Canyon
  

Actual Results:  The notification area applet crashed and bug-buddy popped up.

Additional info:

Comment 1 Mark McLoughlin 2005-04-07 11:53:09 UTC
Can you get a stack trace Telsa?

  http://www.fedoraproject.org/wiki/StackTraces

Comment 2 Telsa Gwynne 2005-04-07 15:43:09 UTC
Created attachment 112812 [details]
stack trace

Did I not attach this originally? Sorry. And I saved it specially!

(This is from when it happened originally. Is it any use, or
do I need debug rpms first?)

Comment 3 Mark McLoughlin 2005-04-08 07:39:22 UTC
Thanks, it'd be a lot more useful if you can reproduce with debuginfo RPMS alright.

This is an x86-64 box, right?

Comment 4 Telsa Gwynne 2005-04-08 08:48:47 UTC
Athlon-64, yes. 

Have stuck debug rpms on; do I need to restart the apps before they 'kick in'? 
Now, of course, I can't reproduce it. Will keep trying :( 

Comment 5 Mark McLoughlin 2005-04-27 08:12:41 UTC
Any update?

Comment 6 Telsa Gwynne 2005-04-27 08:44:45 UTC
Damn thing won't crash now, however many times I change the theme. 
worksformetoonow..? 


Comment 7 Mark McLoughlin 2005-04-27 09:00:13 UTC
How inconsiderate of it ! :-)

Thanks Telsa