Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 153224

Summary: can't install screem-0.12.1-1
Product: [Fedora] Fedora Reporter: sangu <sangu.fedora>
Component: screemAssignee: Phillip Compton <compton>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: alexl, bugs.michael
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-07-10 10:20:57 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 157183    

Description sangu 2005-04-03 16:59:54 UTC
Description of problem:
$rpm -ihv screem-0.12.1-1.i386.rpm

error: Failed dependencies:
        libdbus-1.so.0 is needed by screem-0.12.1-1.i386
        libdbus-glib-1.so.0 is needed by screem-0.12.1-1.i386


Version-Release number of selected component (if applicable):
screem-0.12.1-1

How reproducible:
always

Steps to Reproduce:
1.$rpm -ihv screem-0.12.1-1.i386.rpm
2.
3.
  
Actual results:


Expected results:


Additional info:
dbus-0.31-4

Comment 1 sangu 2005-05-17 10:45:51 UTC
Please update to screem 0.14.1 for bug 153224


0.14.1 release - 2005-05-16 12:59:33 (davek)

    A small update to 0.14.0, fixes building with newer versions of dbus and a
couple of minor bugs. 

Comment 2 Michael Schwendt 2005-05-17 15:05:27 UTC
*** Bug 156243 has been marked as a duplicate of this bug. ***

Comment 3 Alex Lancaster 2005-06-16 01:08:14 UTC
The version should be changed from "devel" to "4".

Comment 4 Alex Lancaster 2005-06-28 11:47:33 UTC
Still no FC4 rebuild :

$ sudo yum install screem
<snip>
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package screem.i386 0:0.12.1-1 set to be updated
--> Running transaction check
--> Processing Dependency: libdbus-1.so.0 for package: screem
--> Processing Dependency: libdbus-glib-1.so.0 for package: screem
--> Finished Dependency Resolution
Error: Missing Dependency: libdbus-1.so.0 is needed by package screem
Error: Missing Dependency: libdbus-glib-1.so.0 is needed by package screem


Comment 5 Michael Schwendt 2005-07-08 10:19:49 UTC
Update to 0.14.1 will fix this as soon as it's signed and published.