Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1523572

Summary: The device's master is unset when downed outside NetworkManager
Product: Red Hat Enterprise Linux 7 Reporter: Vladimir Benes <vbenes>
Component: NetworkManagerAssignee: Beniamino Galvani <bgalvani>
Status: CLOSED DUPLICATE QA Contact: Desktop QE <desktop-qa-list>
Severity: high Docs Contact:
Priority: medium    
Version: 7.5CC: aloughla, atragler, bgalvani, dcbw, desktop-qa-list, fgiudici, knoel, lmiksik, lrintel, qzhang, rkhan, sukulkar, thaller, thuth, vbenes, virt-maint, weliao, zhengtli
Target Milestone: rcKeywords: Regression
Target Release: ---   
Hardware: All   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1357738 Environment:
Last Closed: 2018-01-18 14:20:56 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1357738    
Bug Blocks:    

Comment 3 Beniamino Galvani 2018-01-04 09:34:53 UTC
Hi Vladimir,

commit [1] should fix the issue. The commit is available in NetworkManager-1.10.2-1.el7 and later.

[1] https://cgit.freedesktop.org/NetworkManager/NetworkManager/commit/?id=60334a2893fe27241151acb4d022bf685c664c62

Comment 5 Beniamino Galvani 2018-01-18 14:20:56 UTC

*** This bug has been marked as a duplicate of bug 1512316 ***