Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1520

Summary: tftp is broken
Product: [Retired] Red Hat Raw Hide Reporter: Hans de Goede <j.w.r.degoede>
Component: tftpAssignee: Bill Nottingham <notting>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0CC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-03-22 22:00:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Hans de Goede 1999-03-15 22:39:20 UTC
When i try to get /tftpboot/bootImage from my machine by
typing:
tftp machinename
tftp>
get /tftpboot/bootImage

I get a timeout.
so thus the bootprom od a diskless machine over here ;(
Anyways downgrading to the tftprpm as shipped with 5.2 fixes
this.

Comment 1 Pekka Savola 2000-07-14 21:45:05 UTC
I couldn't reproduce this.