Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1516904

Summary: bumblebee fan at full speed
Product: [Fedora] Fedora Reporter: Turgut Kalfaoglu <turgut>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: unspecified    
Version: 27CC: airlied, ajax, bskeggs, ewk, hdegoede, ichavero, itamar, jarodwilson, jeremy, jglisse, john.j5live, jonathan, josef, kernel-maint, linville, mchehab, mjg59, steved
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-11-23 14:58:30 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Turgut Kalfaoglu 2017-11-23 14:30:13 UTC
I installed bumblebee managed following Fedora's Bumblebee instructions, on my ASUS X550V laptop, twice, and every time the first time I try to run something like

$ optirun glxgears

the laptop fan starts running at full speed.. very loud. It will not stop even I reboot. The only way to stop it is turning off the laptop.

I read that this was due to the kernel. I am using the latest updates.

Comment 1 Turgut Kalfaoglu 2017-11-23 14:58:30 UTC
After the latest update, the fan is not running at full blast. 
Sorry I should have re-checked.. please close ticket.