Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1516147

Summary: [RFE][unified-registration] do not know which cluster is signing up after 'Cluster Regions' page
Product: OpenShift Online Reporter: yasun
Component: WebsiteAssignee: Abhishek Gupta <abhgupta>
Status: ASSIGNED --- QA Contact: yasun
Severity: medium Docs Contact:
Priority: medium    
Version: 3.xCC: abhgupta, aos-bugs, jokerman, mmccomas
Target Milestone: ---Keywords: OnlinePro, RFE
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description yasun 2017-11-22 07:35:48 UTC
Description of problem:
For there are multi pro clusters in unified-registration, after choose one cluster, the followed pages are same in each cluster, there is no obvious mark to tell me which cluster I am signing up. 

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. Register a new account for Pro clusters on INT environment.
2. 
3.

Actual results:
After select cluster, there is no obvious mark to tell me which cluster I am signing up. 

Expected results:
A cluster name is needed on the pages after I finish choosing cluster.

Additional info:

Comment 1 Abhishek Gupta 2017-12-05 21:44:33 UTC
This is a good suggestion. Marking UpcomingRelease and RFE for now.