Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1515325

Summary: further updates to sos openstack plugin in containerized deployment
Product: Red Hat OpenStack Reporter: Omri Hochman <ohochman>
Component: rhosp-director-imagesAssignee: Thierry Vignaud <tvignaud>
Status: CLOSED ERRATA QA Contact: Omri Hochman <ohochman>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 12.0 (Pike)CC: agk, apevec, bdobreli, bmr, cww, dbecker, dmacpher, gavin, jsaucier, jschluet, jthomas, lhh, lyarwood, m.andre, mburns, mhradile, morazi, mschuppe, oblaut, ohochman, plambri, pmoravec, rhel-osp-director-maint, sasha, sbradley, sclewis, skinjo, srevivo, tbarron, toneata
Target Milestone: z2Keywords: TestOnly, Triaged, ZStream
Target Release: 12.0 (Pike)   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: rhosp-director-images-12.0-20180227.1.el7ost Doc Type: Bug Fix
Doc Text:
The sosreport tool omitted some directories and files in a Red Hat OpenStack Platform 12 containerized environment. This fix includes an updated version of sosreport on the Red Hat OpenStack Platform 12 overcloud QCOW2 image.
Story Points: ---
Clone Of: 1506908 Environment:
Last Closed: 2018-03-28 19:25:00 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 1463635, 1500289, 1506908    
Bug Blocks: 1511087    

Comment 1 Omri Hochman 2017-11-20 15:12:34 UTC
Missing Sos report - Clone the Bz for RHEL_OSP12  we need to make sure that before GA  : 

(1) we are able to run sos_report .
(2) OSP12 documentation should include instruction for sos report.

Comment 9 errata-xmlrpc 2018-03-28 19:25:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0618