Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1514924

Summary: No sound on a fresh install of F26 LXDE
Product: [Fedora] Fedora Reporter: Gabriele Pohl <contact>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED WORKSFORME QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: unspecified    
Version: 26CC: airlied, ajax, bskeggs, ewk, hdegoede, ichavero, itamar, jarodwilson, jeremy, jglisse, john.j5live, jonathan, josef, kernel-maint, labbott, linville, mchehab, mjg59, steved
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-11-20 19:33:14 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
output of "alsa-info.sh --no-upload" none

Description Gabriele Pohl 2017-11-19 13:48:49 UTC
Created attachment 1355161 [details]
output of "alsa-info.sh --no-upload"

Description of problem:

No sound in every application

Version-Release number of selected component (if applicable):

kernel-4.13.12-200.fc26.x86_64
kernel-core-4.13.12-200.fc26.x86_64
kernel-modules-4.13.12-200.fc26.x86_64
kernel-modules-extra-4.13.12-200.fc26.x86_64

pulseaudio-utils-11.1-6.fc26.x86_64
pulseaudio-module-x11-11.1-6.fc26.x86_64
pulseaudio-11.1-6.fc26.x86_64
pulseaudio-libs-glib2-11.1-6.fc26.x86_64
pulseaudio-libs-11.1-6.fc26.x86_64

alsa-ucm-1.1.4.1-1.fc26.x86_64
alsa-lib-1.1.4.1-1.fc26.x86_64
alsa-plugins-pulseaudio-1.1.4-1.fc26.x86_64
alsa-utils-1.1.4-1.fc26.x86_64

How reproducible:


Steps to Reproduce:
1. Install F26
2. Open media file with audio in firefox, vlc, LXMusic simple music player


Actual results:

No sound

Expected results:

Hear sound

Additional info:

This was working before under F25 LXDE

Comment 1 Gabriele Pohl 2017-11-19 15:32:10 UTC
hmmm, it seems the problem is located on other level than kernel.
I played around with application "volume-control" and saw that there were signals shown on the channel.

I then called "alsamixer -c0" following the advice given here:
https://fedoraproject.org/wiki/How_to_debug_sound_problems

And after that the sound appeared. I had changed nothing within the alsamixer app, only running it had solved the problem.

You may close the ticket but I would appreciate highly if I get an explanation what had happened here to avoid similiar problems in the future.

fyi,
Gabriele