Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1514327

Summary: 1.7.9-1 conflict between the i686 x86_64 version of the packages
Product: [Fedora] Fedora Reporter: alquerque <alquerque>
Component: dnfAssignee: rpm-software-management
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: unspecified    
Version: 25CC: dmach, ignatenko, jmracek, mhatina, packaging-team-maint, rpm-software-management, tmraz, vmukhame
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-11-20 09:26:06 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description alquerque 2017-11-17 05:36:09 UTC
Description of problem:

Updating the system, dnf complains that the x86 and the i686 version are trying to install the same files in the same directory. Specifically, these files are:

/usr/share/doc/libgcrypt/NEWS
/usr/share/doc/libgcrypt/AUTHORS


I suggest renaming the file if they are different.

Version-Release number of selected component (if applicable):
libgcrypt-1.7.9-1.fc25.i686

How reproducible:

trying to install the two versions of the package

Comment 1 Tomas Mraz 2017-11-20 09:23:12 UTC
But the files are the same and dnf should not complain if multilib packages ship the same files.

This does not make any sense.

Can you show full log of dnf update command?

Comment 2 Igor Gnatenko 2017-11-20 09:26:06 UTC

*** This bug has been marked as a duplicate of bug 1512799 ***