Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1512652

Summary: Rebase python-django-openstack-auth to c50b78c5
Product: Red Hat OpenStack Reporter: Jason Joyce <jjoyce>
Component: python-django-openstack-authAssignee: Radomir Dopieralski <rdopiera>
Status: CLOSED ERRATA QA Contact: Ola Pavlenko <opavlenk>
Severity: low Docs Contact:
Priority: low    
Version: 11.0 (Ocata)CC: sclewis, srevivo
Target Milestone: z4Keywords: Rebase, Triaged, ZStream
Target Release: 11.0 (Ocata)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-django-openstack-auth-3.1.1-3.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-02-13 16:37:50 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jason Joyce 2017-11-13 19:05:30 UTC
Rebase python-django-openstack-auth to c50b78c5 to pull in current version

Comment 5 errata-xmlrpc 2018-02-13 16:37:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0308