Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1512489

Summary: Cannot Scale to more than 116 subnets and VMs
Product: Red Hat OpenStack Reporter: Pablo Iranzo Gómez <pablo.iranzo>
Component: openstack-tripleo-heat-templatesAssignee: Brent Eagles <beagles>
Status: CLOSED ERRATA QA Contact: Roee Agiman <ragiman>
Severity: high Docs Contact:
Priority: high    
Version: 9.0 (Mitaka)CC: abond, amuller, apevec, aschultz, beagles, bhaley, chrisw, jjoyce, jlibosva, joflynn, lhh, lpeer, mburns, nyechiel, pablo.iranzo, pneedle, racedoro, rhel-osp-director-maint, sauchter, sgaddam, smalleni, srelf, srevivo, tfreger, tvignaud
Target Milestone: zstreamKeywords: Triaged, ZStream
Target Release: 9.0 (Mitaka)Flags: ragiman: needinfo? (beagles)
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: scale_lab
Fixed In Version: openstack-tripleo-heat-templates-2.0.0-63.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1491505 Environment:
Last Closed: 2018-07-05 12:26:25 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1491505    
Bug Blocks:    

Comment 13 errata-xmlrpc 2018-07-05 12:26:25 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:2140