Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1512121

Summary: Rebase openstack-tripleo-puppet-elements to 6.2.3
Product: Red Hat OpenStack Reporter: Steve Linabery <slinaber>
Component: openstack-tripleo-puppet-elementsAssignee: RHOS Maint <rhos-maint>
Status: CLOSED ERRATA QA Contact: Shai Revivo <srevivo>
Severity: low Docs Contact:
Priority: low    
Version: 11.0 (Ocata)CC: ahrechan, hbrock, jslagle, mburns, rhel-osp-director-maint
Target Milestone: z4Keywords: Rebase, Triaged, ZStream
Target Release: 11.0 (Ocata)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-tripleo-puppet-elements-6.2.3-1.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-02-13 16:34:34 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Steve Linabery 2017-11-10 21:48:14 UTC
Rebase openstack-tripleo-puppet-elements to 6.2.3 to pull in current version

Comment 3 Artem Hrechanychenko 2018-02-10 15:19:22 UTC
VERIFIED

http://download-node-02.eng.bos.redhat.com/rcm-guest/puddles/OpenStack/11.0-RHEL-7/z4/COMPOSE_ID
OpenStack-11.0-RHEL-7-20180208.3

[rhelosp-11.0-puddle]
name=RHOS-11.0
# puddle_baseurl=http://rhos-qe-mirror-tlv.usersys.redhat.com/rcm-guest/puddles/OpenStack/11.0-RHEL-7/2018-02-08.3/RH7-RHOS-11.0/$basearch/os
baseurl=http://rhos-qe-mirror-tlv.usersys.redhat.com/rcm-guest/puddles/OpenStack/11.0-RHEL-7/2018-02-08.3/RH7-RHOS-11.0/$basearch/os
# rhel-7.3: exclude=qemu*2.9.0*,libcacard*2.9.0*,rhosp-director-images*donotship*
gpgcheck=0
enabled=1

[stack@undercloud-0 ~]$ cat /etc/rhosp-release 
Red Hat OpenStack Platform release 11.0 (Ocata)

openstack-tripleo-puppet-elements-6.2.4-1.el7ost.noarch

Comment 6 errata-xmlrpc 2018-02-13 16:34:34 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0310