Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1510840

Summary: [Regression] Ui:Edit Tags: Orchestration Template info item is missing while tagging
Product: Red Hat CloudForms Management Engine Reporter: Ruslana Babyuk <rbabyuk>
Component: UI - OPSAssignee: Dan Clarizio <dclarizi>
Status: CLOSED WORKSFORME QA Contact: Dave Johnson <dajohnso>
Severity: medium Docs Contact:
Priority: high    
Version: 5.9.0CC: dhalasz, hkataria, jhardy, mpovolny, obarenbo, rbabyuk
Target Milestone: GAKeywords: Regression
Target Release: cfme-future   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: ui:tag
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-11-28 13:07:29 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
Orchestration_Template_tag_page none

Description Ruslana Babyuk 2017-11-08 10:19:25 UTC
Description of problem:
Orchestration Template info item is missing while tagging

Version-Release number of selected component (if applicable):
5.9.0.5

How reproducible:
100%

Steps to Reproduce:
1. Add any Orchestration Template
2. Open edit tags page
3. Check Orchestration Template info

Actual results:
No Records Found displayed

Expected results:
Taggable Orchestration Template info should be on the page

Additional info:

Comment 3 Ruslana Babyuk 2017-11-28 13:07:29 UTC
Checked on 5.9.0.11 build, not reproducible anymore